Як виправити помилку 000001 в грі Far Cry 5

Після виходу Far Cry 5 багато геймери – власники не найновіших комп’ютерів – зіткнулися з помилкою, що містить наступне повідомлення: «Error 000001 System does not meet minimum requirements»При запуску гри. Розглянемо, що це означає і як вирішити проблему.

Причина

У перекладі з англійської текст повідомлення говорить про наступне: «Помилка 000001: Система не відповідає мінімальним системним вимогам». Звідси випливає висновок, що перед завантаженням або купівлею розваги необхідно уважно вивчити вимоги, які пред’являє розробник до заліза. У більшості випадків винуватцем є застарілий як для роботи з програмним кодом Far Cry 5 центральний процесор.

Іграшка розрахована на нові CPU, що підтримують останню версію інструкцій (набору низькорівневих команд) SSE v4.2. Без сумісності процесор не зможе працювати з рядом інструкцій.

Рішення

Виходів з положення два:

  • придбати новий процесор, сумісний з SSE4.2;
  • емулювати підтримку інструкцій програмним чином.

З першим випадком зрозуміло, необхідно витратитися на покупку ЦП, що підтримує SSE4.2. Це процесори від:

  • Intel на архітектурі 1-5 покоління (Nehalem-Broadwell);
  • AMD на архітектурі Zen і Bull

А разом з ним, часто, і на материнську плату. Значно простіше скачати програмний емулятор інструкцій SSE4.2.

  1. Переходимо на сторінку завантаження по 
  2. Внизу ставимо чекбокс, погодившись з умовами експлуатації програмного забезпечення.
  3. Кількома по кнопці «Download now» біля останньої версії файлу, назва якого починається з «sde-external».

Далі в його імені має зустрічатися «win» – для платформи Windows. На даний момент це «sde-external-8.16.0-2018-01-30-win.tar.bz2».

  1. Розпаковуємо архів через будь-який архіватор в каталог c грою, щоб sde.exe виявився в одному каталозі з Far Cry 5.exe.
  2. Створюємо ярлик для sde.exe.
  3. Відкриваємо його «Властивості», в рядку «Об’єкт» після шляху до файлу і лапок дописуємо -Far Cry 5.exe через пробіл і зберігаємо зміни.

На цьому конфлікт буде вичерпаний, але подібна хитрість підходить не для всіх процесорів. Якщо не виявилися в рядах щасливчиків, чекайте поновлення емулятора SSE4.2.

Ссылка на основную публикацию